Ziphone wont work for me appilcation error

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by Dart456, Sep 17, 2008.

  1. Dart456

    Dart456 New Member

    Joined:
    Sep 17, 2008
    Messages:
    1
    Likes Received:
    0
    Sorry im new
    but everytime i donwload Zipone
    it says application error?
    any help?
    thanks!
  2. jjmali

    jjmali New Member

    Joined:
    Jan 27, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Are jailbreaking firmware 2.1?If you are you can't use ZiPhone. Do a search here to find the info you need. Good luck.
  3. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    im pretty sure ziphone doesnt work with 1.1.5 only 1.1.4, even then i wouldnt touch ziphone with a 10ft pole after it bricked my ipod
  4. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    I beg to differ, ZiPhone can jailbreak firmware 1.1.5. And ZiPhone is only known to "brick" the iPhone not the iPod touch.
  5. GrooveMachine

    GrooveMachine Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,741
    Likes Received:
    11
    Device:
    iPod touch
    That doesn't mean it won't put wear on your ramdisk, causing it to die faster.
  6. Connors ITouch is sick

    Connors ITouch is sick New Member

    Joined:
    May 11, 2008
    Messages:
    174
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    uhh just simply dont use it. use iiliberty+

Share This Page