ziphone Help !!!

Discussion in 'iPod touch 1.1.x Jailbreak' started by warlorde, Apr 11, 2008.

  1. warlorde

    warlorde New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    I downloaded ziphone for windows xp and i got a error message saying it cant run even after i installed net framework 2.0 and net framework 2.0 service pack 1 is there any way i could slove this problem ?
  2. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    yes Forget ziphone.

    Install iLiberty, Much better program ok?
  3. warlorde

    warlorde New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    What's the site ?
  4. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    Google it.
  5. warlorde

    warlorde New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    Found it but i want a 1.1.4 jailbreak with no problems
  6. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
  7. warlorde

    warlorde New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    is that for 1.1.4
  8. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    It's for all firmwares.
  9. warlorde

    warlorde New Member

    Joined:
    Dec 25, 2007
    Messages:
    7
    Likes Received:
    0
    This is no jailbreak its programing software
  10. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    oh, you where using Ziphone, I'm sorry!! I understood wrong!

Share This Page