Ziphone help

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by blink74, Mar 16, 2008.

  1. blink74

    blink74 New Member

    Joined:
    Jan 27, 2008
    Messages:
    18
    Likes Received:
    0
    I have mac mini and an 8GB touch... I did the restore to ver 1.1.4 firmware.... ran ZIPHONE which went fine... when i go into installer and tru to dl a package i get the error "package download failed" any one else have this problem> anyone know how to fix it?
  2. micaheljcaboose

    micaheljcaboose Well-Known Member

    Joined:
    Jan 20, 2008
    Messages:
    1,855
    Likes Received:
    82
    Try re-jailbreaking with the ZiPhone from my signature. If you could download something I'd say SSH in and change permissions of installer.. Do you have openSSH installed?
  3. T_1

    T_1 New Member

    Joined:
    Jan 28, 2008
    Messages:
    84
    Likes Received:
    0
    try installing community sources.
    the sources included in installer are not up to date, so some packeges can't be downloaded cause the files had been moved
  4. vesperance

    vesperance New Member

    Joined:
    Jan 12, 2008
    Messages:
    173
    Likes Received:
    0
    it happened to me a couple of times i had to rejailbreak about 5 times it works fine for me now.
    Make sure you restore ipod before using ziphone and set up new ipod on itunes when you are asked to!
  5. fog80

    fog80 New Member

    Joined:
    Nov 15, 2007
    Messages:
    29
    Likes Received:
    0
    i had the same problem. im restoring my ipod right now and restoring it so that I can jailbreak it again and then update the installer and bsd first.
  6. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Before you restore and re-jailbreak, have you tried just rebooting your touch and trying again? I get that message sometimes and a reboot seems to solve it.
  7. full1

    full1 New Member

    Joined:
    Jan 23, 2008
    Messages:
    475
    Likes Received:
    9
    ou guys are lucky cause ziphone doesn't even work for me it keeps saying need microsoft framework 2.0 even though I already have it installed
  8. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    the app is either out of date or broken. Installer has a bug where it will continue to show the same error message for all packages. Just quit installer and go back in and don't try to install that app.
  9. T_1

    T_1 New Member

    Joined:
    Jan 28, 2008
    Messages:
    84
    Likes Received:
    0
    if you go an error in installer just tapp on install on any package you want an when the menu pops up click clear query
    that fixes the prob with getting the same error message angain and again
    the you can go on with installing other packages
  10. thekingreyrey

    thekingreyrey New Member

    Joined:
    Mar 17, 2008
    Messages:
    7
    Likes Received:
    0
    my ipod touch wont restore it says error unknown (-50) wat do i do
    oohhhh n im kinda new at dis so how do u post buliitns or wat eevr der called

Share This Page