ZiPhone for Mac Error, Please Help Me

Discussion in 'iPod touch 1.1.3 Jailbreak' started by grizzjr1, Feb 15, 2008.

  1. grizzjr1

    grizzjr1 Member

    Joined:
    Nov 11, 2007
    Messages:
    691
    Likes Received:
    2
    Alright I have tried a few ways to jb my 8GB iPod Touch. Whenever I do the ZiPhoneOSX I get the following:

    ZiPhone v2.2 by Zibri. http://www.ziphone.org
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    i386
    Searching for iPhone...
    dyld: lazy symbol binding failed: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/Mason/Desktop/ZiPhoneOSX.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/Mason/Desktop/ZiPhoneOSX.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib



    ERROR: ziphone returned 5


    Any help is very much appreciated!

    Please Register or Log in to view images

  2. DJ Xander

    DJ Xander New Member

    Joined:
    Sep 15, 2007
    Messages:
    832
    Likes Received:
    8
    i got that then i switched computers that seemed to help. i got into recovery mode before getting a bsd major and minor error

    trying on a crappy windows now
  3. grizzjr1

    grizzjr1 Member

    Joined:
    Nov 11, 2007
    Messages:
    691
    Likes Received:
    2
    ok, my other mac has OSX 10.3.9, will it work?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Can't you guys just do or search and find out that it doesn't work and then just wait a few for the iPod version!?!
  5. grizzjr1

    grizzjr1 Member

    Joined:
    Nov 11, 2007
    Messages:
    691
    Likes Received:
    2
    Ok, ok, chill, I just want a working 1.1.3 JB. Any other answers....
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Use Leopard, then you won't get that error you will get into the endless BSD loop of death instead. Have fun!
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Read the post in my signature. Operating system does not matter. Leopard, Tiger, Vista, XP, they all work the same.
  8. grizzjr1

    grizzjr1 Member

    Joined:
    Nov 11, 2007
    Messages:
    691
    Likes Received:
    2
    Yeah, but my other computer won't work with it.....

    Please Register or Log in to view images

  9. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Then try other operating systems. Use VMWare to try it on Windows XP or Windows Vista.

    If you cannot get it to work on those, then it might be that your iPod is damaged.

    EDIT: Also, do you have a PowerPC Mac or an Intel Mac?
  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    ok smartypants, but that is an error message you will get using Tiger trying to do this on a PPC.

Share This Page