Ziphone 3.0 file may be corrupt

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by futbolplaya7, Apr 12, 2008.

  1. futbolplaya7

    futbolplaya7 New Member

    Joined:
    Apr 12, 2008
    Messages:
    1
    Likes Received:
    0
    I recently restored my 1.1.4 iPod Touch due to an installer problem of not starting, I redownloaded Ziphone and seeing that a new one was released (3.0) I downloaded and tried to install it and it gave me and "error archive corrupted please try to download this file again". it mentioned that if an error message pops up I may need to download Microsoft Net Framework 2.0 but I already have the net framework 2.0 installed, please help.

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    2.6b is way better and has less problems anyway
  3. dieselboy27

    dieselboy27 New Member

    Joined:
    Apr 8, 2008
    Messages:
    339
    Likes Received:
    1
    I used 3.0 and I had the error where it wouldn't let me ssh into the ipod. I downloaded the patch for it and then everything was fine.
  4. dieselboy27

    dieselboy27 New Member

    Joined:
    Apr 8, 2008
    Messages:
    339
    Likes Received:
    1
    Ok, I had to jb my touch again, and I am having the same problem with not being able to ssh into the full drive only the small partition. Can someone tell me the name of the patch I need so that I can access the full drive?
  5. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Why do people use ziPhone when it has so many problems?

    Use iLiberty or Winpwn/pwnage tool.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Ziphone doesn't have any problems if you use the right one, no more than any other jailbreak software.
  7. mastershane

    mastershane New Member

    Joined:
    Feb 7, 2008
    Messages:
    56
    Likes Received:
    1
    What is the patch you guys are talking about?

    I upgraded to 3.0 last night thinking it would be better... man I hate how old apps are usually the better ones!
  8. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    It just seems like it, I guess. It's more the user's fault if you click "Activate" for an iPod. XD

    I don't know, I guess I just like the concept of a concept boot image a lot. You have to restore though to do that.

    Go Blue!

    Please Register or Log in to view images

  9. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I would say nearly all problems come from lack of research before people jailbreak. It seems most think after you jailbreak you can just add apps and go nuts without ading the BSD Subsystem, SUID Lib Fix, etc.

    Go Buckeyes!
  10. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    ANY LINK FOR 2.6b D/L???

    Tried searching for 2.6b (having same problem after having jb'd several Touches on this current 32gb I'm working on) but can't find any d/l links for 2.6b.

    Current 32gb works fine 'til the 2nd time you open Installer..........that seems to be the magic ticket for crashing!!!!!!

Share This Page