zibri help - not like any other thread!

Discussion in 'iPod touch 1.1.3 Jailbreak' started by jchaike, Mar 3, 2008.

  1. jchaike

    jchaike Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,260
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    reguardless of the facts of zibri's jailbreak not working on 16gb, im going to be ignorant, and try it out. i have downloaded zibri 2.5, and installed it. i am not sure if i should chose "do it all" or do just the jailbreak which is ipod supported. seems reasonable to just hit jialbreak as i dont need to unlock and activate an ipod, but im not 100% sure and dont wanna screw things up now =D
    k thx bye
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    if you don't have a very new iPod the chance of jailbreaking is about zero! Also the newer version of Ziphone seems to not work so well. Use an earlier version if you feel like actually doing it. Also only do the jailbreak! ZiPhone is made for the iPhone as you may guess and the other options are for unlocking the iphone.
  3. jchaike

    jchaike Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,260
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    quick response =

    Please Register or Log in to view images


    so ty for that

    and you telling me that i need a new ipod is new to me

    Please Register or Log in to view images

    i was so excited that i got the older ipod (i guess its called pre-macworld) that would work with all of this stuff, and now i find out it wont work =[
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    1.1.4 is a waste right now anyway unless you are using stock 1.1.4 firmware. Lots of bugs and apps not written specificaly for it yet. It's just a bunch of tweaks and fixes to try and make it work. There is nothing great in 1.1.4 anyway! Just wait for a good jailbreak and see what happens after the SDK release. I kept 1.1.4 on one of mine but 1.1.3 is my fav right now.
  5. jchaike

    jchaike Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,260
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    yeah i would deff go to 1.1.3, its the most stable, other then 1.1.2, whjich im on now

Share This Page