Zibri and BootLoader

Discussion in 'iPod touch 1.1.4 Jailbreak' started by rawland, Apr 4, 2008.

  1. rawland

    rawland New Member

    Joined:
    Jan 21, 2008
    Messages:
    18
    Likes Received:
    0
    I have bought ipod touch 16 without January Soft in December. So does anyone know which version of original bootloader i had ? lately ive done jailbreak by ziphone 2.5
    so i have a question - did ziphone made bootloader downgrading when JBreaking ipods ? thanx
  2. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    There is no tool that will change the bootloader of the iPod firmware. All this talk about 3.9, 4.6 and so on only applies to iPhones, and even then you only downgrade the bootloader when you unlock the iPhone.

    In other words, if you own an iPod Touch, you don't need to worry.
  3. rawland

    rawland New Member

    Joined:
    Jan 21, 2008
    Messages:
    18
    Likes Received:
    0

Share This Page