youtube

Discussion in 'iPod touch 1.1.4 Jailbreak' started by markdamore, Mar 10, 2008.

  1. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    Is anyone's youtube not working? Like you get "this movie could not be played"
  2. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    install youtube activator 1.1.4 from bigboss.
  3. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    I did that and now I can't even connect to youtube!
  4. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    woa... ok. try this then, uninstall the activator, and then try to connect to youtube again, but try another video. I gather that befor you install the activator, you can still get the preview from the featured tab right?
  5. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    Already uninstalled it, and no I don't get previews cause searches won't even load.. Crap
  6. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    mines not working. i dont see any thumbnails and it says "cannot connect" when i hit a movie
  7. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    Maybe it's a youtube or apple thing
  8. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    scratch that, my wifi was down
  9. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12

    Ififjdjsjfkkfnl
  10. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    markdamore.. maybe your wifi is down as well?

    Please Register or Log in to view images

Share This Page