Youtube won't work on jb 1.1.3 for me

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Yakovlev, Jan 30, 2008.

  1. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    when ever I try to use youtube, or any other streaming vids, like on apple.com, a message comes up saying " this movie could not be played" WTF!?!?!?!
  2. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    somebody else has to have this problem!, I can't be the only one!?!?!
  3. aranguren

    aranguren New Member

    Joined:
    Dec 6, 2007
    Messages:
    22
    Likes Received:
    0
    same was happening to me , and this worked for me... go to settings - general - reset - reset all settings... let me know

    Please Register or Log in to view images

  4. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    k I'll try that
  5. Yakovlev

    Yakovlev Banned

    Joined:
    Jan 9, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    OMG!!!!!, it worked thanks so much dude. No homo- I love u
  6. aranguren

    aranguren New Member

    Joined:
    Dec 6, 2007
    Messages:
    22
    Likes Received:
    0
    no homo I'm glad to help go try to get this fix on the sticky so people know

Share This Page