Youtube Server is not responding

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by 123qwesz, Apr 20, 2008.

  1. 123qwesz

    123qwesz Member

    Joined:
    Dec 7, 2007
    Messages:
    238
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    As the title suggests, I am currently experiencing problems with my ipod touch.

    I have an 8GB Jailbroken ipodtouch thanks to ZiPhone b.
    Everything seemed to work fine. It can connect to the youtube server and play my videos. A couple of days later, I tried and realised that most of the videos take slightly longer then required to load, so I waited. But it popped up server is not responding.

    Before you guys start commenting, be rest assured, I have already REMOVED the youtube fix as the other threads has stated and had RESET all my settings umpteen times already.

    Furthermore, my wi-fi connection is on (high) and I ALSO have tried both RENAMING the lockdown folder to lockdown.old and replaced the files with those that were mentioned in this previous thread: http://www.ifans.com/forums/showthread.php?t=52116&highlight=youtube&page=3

    Post #25.

    Take note that youtube connects, but never plays. Every video I tried to view will load for 2+minutes before popping up the dreaded error playing movie/ server is not responding pop up.

    Is youtube down at the moment or what?

    Please help me out.....

    Please Register or Log in to view images

  2. 123qwesz

    123qwesz Member

    Joined:
    Dec 7, 2007
    Messages:
    238
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    Does anyone have a solution for this? Perhaps it is the permissions problem?

    Help please

    Please Register or Log in to view images

  3. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    I think there is a fix for this in installer... Im not sure if its the same problem though. It says it fixes the "Youtube cannot connect" error.

    edit: didnt see you had the tried the fix already...
  4. 123qwesz

    123qwesz Member

    Joined:
    Dec 7, 2007
    Messages:
    238
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    Hey thanks for replying. Yea, tried the fix but it didn't work. I have been trying for days now and whatever video i tried to view cannot be shown - Server is not responding.

    Please Register or Log in to view images

  5. demoncontrol

    demoncontrol New Member

    Joined:
    Dec 27, 2007
    Messages:
    78
    Likes Received:
    4
    Well be happ i cant even searc for videos theres a second fix in there by BigBoss look in recent packages

Share This Page