Youtube problem, ideas/fixes

Discussion in 'iPod touch Firmware 3.0' started by shiben589, Mar 22, 2009.

  1. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    Hi everyone, i have that problem in which every ap except for youtube works for me....

    if anyone has speculations why, or a fix, please post it to help those of us with no youtube right now, thank you
  2. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Youtube is apperently locked right now.
  3. Packersfan27

    Packersfan27 New Member

    Joined:
    Sep 13, 2008
    Messages:
    270
    Likes Received:
    0
    Device:
    2G iPod touch
    Youtube works perfect for me, I can log in and everything.

    I didn't do anything special, just restored to 3.0 and used my UDID
  4. dong1225

    dong1225 Member

    Joined:
    Feb 4, 2009
    Messages:
    311
    Likes Received:
    0
    Device:
    4G iPod touch
    It is not really a fix but i got one for you!

    In the appstore download truveo

    It takes longer to load and is much more laggy and buggy but still I could watch the youtube videos!

    I really want my mxtube back though.
  5. rogatsby

    rogatsby New Member

    Joined:
    Mar 12, 2009
    Messages:
    28
    Likes Received:
    0
    Device:
    2G iPod touch
    Well, there you go.
  6. Exosion

    Exosion Member

    Joined:
    Nov 4, 2007
    Messages:
    843
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    If your UDID is registered as a developer, youtube will work. =/
  7. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    ah, well thank you,i was a dev for 2.2 however i thought that it would transfer over to this. it did not

    oh well, im prolly gonna downgrade soon anyway, i miss my jailbreak and its rather buggy...
  8. bigcj55

    bigcj55 Banned

    Joined:
    Jan 2, 2009
    Messages:
    582
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    I did. No mxtube, winterboard, Sbsettings, emulators, no nothing. That and my music and video apps stopped working.(dunno why)

    Please Register or Log in to view images

Share This Page