Youtube isn't working with 1.1.4...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Murat, Apr 23, 2008.

  1. Murat

    Murat New Member

    Joined:
    Dec 23, 2007
    Messages:
    72
    Likes Received:
    1
    Device:
    iPod touch
    ı recenly updated from 1.1.1 to 1.1.4. when i was at 1.1.1 youtube was working perfectly but now i get a message that says "cannot connect to youtube" eventhought i have FULL SIGNAL. I tried both of the tweaks from installer under tweaks(1.1.4) but they didn't work work for me... so now i need your help... HOW CAN I FIX THIS? i don' think i can survive without youtube..
    Thank you for your answers...
  2. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    hahahaha you crack me up!
  3. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    your jailbreak method may have damaged the youtube setup, i advise you restore & Re jailbreak with the latest ziphone or iliberty

    hope this helps
  4. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
  5. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    lol got a fright there, you can still help him, my help might be useless lol
  6. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    no! I don't know how to fix it
    I was just kidding

    Please Register or Log in to view images


    -Rep
    jk

    Please Register or Log in to view images

  7. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    lmao.. all you have to do iuf find the "youtube 1.1.4 fix" in installer.app

    just look around.. i had the same problem..

    and to the guy above me, your dont have to do a full restore. dont waste your time
  8. Jikoo

    Jikoo New Member

    Joined:
    Apr 5, 2008
    Messages:
    1,014
    Likes Received:
    0
    I get the same, just get mxtube but it's not that good atm
  9. evanmrules

    evanmrules New Member

    Joined:
    Jan 5, 2008
    Messages:
    238
    Likes Received:
    2
    Device:
    iPod touch
    jikko just go to installer and find the
    "youtube connect fix"

    and it will work
  10. optikalblitz

    optikalblitz New Member

    Joined:
    Nov 16, 2007
    Messages:
    240
    Likes Received:
    0
    There is a better solution: Found at ModMyIfone.com

    First...SSH Into your ipod..then we'll skip right to step 15! (the other 13 steps not quoted were instructions on how to use winSCP to ssh into your ipod..i figured we could forego that).

    Note: i did NOT use step 23 and it still worked completely fine. Essentially, just turn off (not sleep) your ipod and then turn back on, hello working YouTube.app

    Please Register or Log in to view images




    So..yes thanks to lilmizqtpi81 who in turn thanks SpikeyMikey303.

    http://www.iphonehacks.com/2008/03/youtube-fix.html <-- original tutorial where the activation files can be downloaded.

Share This Page