Youtube "Error Playing Movie"

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Louis6321, Apr 5, 2008.

  1. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Heya all...

    On all youtube videos I try to watch I get a message: "Error Playing Movie"

    Anyone know why?

    I'm running 1.1.4 Jailbroken with ZiPhone.
  2. Redshift

    Redshift New Member

    Joined:
    Dec 21, 2007
    Messages:
    770
    Likes Received:
    28
    Install the youtube fix.
  3. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Didn't work!

    Please Register or Log in to view images

    Please Register or Log in to view images

  4. vbcoder

    vbcoder New Member

    Joined:
    Mar 30, 2008
    Messages:
    10
    Likes Received:
    0
    I have the same problem with a 1.1.4 jailbroken ipod touch. The preview function from the itunes music store doesn't play either. I've tried downgrading, re-upgrading and a bunch of other things as well, but no such luck. I started having problems I believe at 1.1.3. Not sure what.
  5. melefire

    melefire New Member

    Joined:
    Oct 21, 2007
    Messages:
    146
    Likes Received:
    1
    That is a DRM issue, it happens after bad jailbreaks, such as soft jailbreaks. So a restore and usage of a "real" jailbreak tool i.e.. iLiberty+ would solve the issue.
  6. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    it used to work with this jailbreak

    So clearly this is not the issue.
  7. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    what i did was i went to settings and restart settings and then youtube worked for me and yeah that youtube fix doesn't work
  8. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
  9. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  10. vbcoder

    vbcoder New Member

    Joined:
    Mar 30, 2008
    Messages:
    10
    Likes Received:
    0
    Haven't had much luck with this "error playing movie". Tried to restore back to native (1.1.4 - no jailbreak) and it still doesn't play. I have an older ipod touch from about Dec 2007. No matter what I've tried, even going back to 1.1.1 I can't get youtube to work. It has worked in the past, but since doing a jailbreak when 1.1.3 came out, my iTouch hasn't been the same since. Does anyone know if by doing a restore from iTunes, does it really, completely wipe out everything from the Touch?

Share This Page