Youtube can't connect?

Discussion in 'iPod touch Firmware 3.0' started by awesome761, Mar 19, 2009.

  1. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    When i installed firmware 3.0, it said cannot conect to youtube, every other wifi app is working accept youtube, whats up with that? Help?
  2. Legendairy

    Legendairy New Member

    Joined:
    Feb 1, 2009
    Messages:
    379
    Likes Received:
    0
    Device:
    2G iPod touch
    It's buggy, I'm downgrading as I write.
  3. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    Well some people say it works fine, is there a fix?
  4. 1adam1

    1adam1 Member

    Joined:
    Mar 8, 2008
    Messages:
    490
    Likes Received:
    0
    Device:
    4G iPod touch
    mine doesnt work

    Please Register or Log in to view images


    i first installed from a backup, it didnt work. then i did a clean install and it still doesnt work.
  5. offroadridr

    offroadridr New Member

    Joined:
    Oct 6, 2007
    Messages:
    43
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Mine didn't work, until I did a CLEAN restore... Then it worked, just couldnt log in... But i could watch vids...
  6. XxKOLOHExX

    XxKOLOHExX New Member

    Joined:
    Jan 25, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPod touch
    So all you did was clean restore your ipod touch and then it worked???? What firmware were u on when u did ur upgrade?
  7. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    Ya what firmware?
  8. rogatsby

    rogatsby New Member

    Joined:
    Mar 12, 2009
    Messages:
    28
    Likes Received:
    0
    Device:
    2G iPod touch
    Make sure you go into DFU mode before the restore.
  9. offroadridr

    offroadridr New Member

    Joined:
    Oct 6, 2007
    Messages:
    43
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I was on 2.2.1 When i upgraded my iPhone 3g to 3.0 . I restored from backup, and youtube didnt work... Then i restored to the 3.0 ipsw again, and set up the device as a new one, and youtube worked...
  10. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    I did the same thing but it did not work! :Angry:

Share This Page