youtube app works, but not youtube in safari

Discussion in 'iPod touch Firmware 3.0' started by m-man, Jun 23, 2009.

  1. m-man

    m-man Member

    Joined:
    May 8, 2009
    Messages:
    231
    Likes Received:
    0
    Device:
    5G iPod touch
    i dont know why i didnt notice this untill now, but i have a bookmark in safari, for my youtube subscriptions, when i go there all the videos are greyed out with the little playbutton crossed out, you know what i mean
    usually there is 1 or 2 that are not ready to play, but now its all of them for pages

    now when i go to the youtube app that comes on the ipod, and go to the new video subscriptions there, its the same list, but i can view all of them


    what is going on with youtube on safari??
    ------------------double post merged------------------
    actually, EVERY video on youtube is not working from safari,..
    little worried about this, everything else in 3.0 has been going pretty good
    ------------------double post merged------------------
    also appears only to affect the "ipod/iphone" version of the youtube website,
    if you go to 'desktop' mode, all is well

    i dont mind the problem, as long as im not the only one
  2. touch_iPod

    touch_iPod Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    3,023
    Likes Received:
    144
    Device:
    iPhone 5 (White)
    Hmmm, never really noticed that... I'm watching an iPod touch 2G review on YouTube right now, via Safari and the video is playing well... The same goes for the YouTube app, everything is doing fine also...

    Maybe you should do a reset of the iPod and see how things goes from there... Just hold your on-off and home buttons simultaneously until the "Switch Off" slider appears... Slide it and wait for the Apple logo to appear and then access YouTube via Safari again... Hopefully it will be doing fine by then...

    Please Register or Log in to view images



    Oh ya, before I forget, I updated my touch 2G's firmware to 2.0 several days back...

    Please Register or Log in to view images

  3. andybno2

    andybno2 New Member

    Joined:
    Mar 25, 2009
    Messages:
    469
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    if you have the youtube app why would you go to youtube in safari?

    3.0 brings a new youtube where you can sign in and view subscriptions and watch your own videos from within the app
  4. m-man

    m-man Member

    Joined:
    May 8, 2009
    Messages:
    231
    Likes Received:
    0
    Device:
    5G iPod touch
    I understand that the app will do the same thing but I want everything to work right even if I don't use it
    ------------------double post merged------------------
    Ok weird. Now everything is working
    and I didn't even reset or anything
    must have been a time thing or something
    ------------------double post merged------------------
    Ok now I used the app for a couple videos, and the it gave me a " YouTube not available"
    then went back to the YouTube on safari and all the videos are down again
    so I don't know what is going on
    ------------------double post merged------------------
    Bit of a breakthrough
    I found out that if the YouTube app is not on the springboard then YouTube.com doesn't work
    I had my YouTube app in a folder (catagories)
    so you think this is a problem with YouTube, 3.0, or catagories

    I would like to resolve this because I don't want the app on my springboard
  5. qbal1

    qbal1 New Member

    Joined:
    May 2, 2008
    Messages:
    254
    Likes Received:
    0
    yeah this is annoying me too... mobilecinema could prolly still play them
  6. qbal1

    qbal1 New Member

    Joined:
    May 2, 2008
    Messages:
    254
    Likes Received:
    0
    now that i think of it...its probably for parental controls because if you block youtube you can still get youtube in safari on 2.x...does anyone on 2.x wanna try sending the youtube plugin and see if itl work on 3.x?

Share This Page