Youtube acting funky for anyone else

Discussion in 'iPod touch' started by Andy Huang, Oct 10, 2007.

  1. Andy Huang

    Andy Huang Retired Moderator

    Joined:
    Oct 5, 2007
    Messages:
    968
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    All sudden my youtube starts to act funky... I get error message saying that it cannot connect to youtube server, but then it loads anyways... however, all videos looks like crap...

    Attached Files:

  2. calevans

    calevans Retired Moderator

    Joined:
    Oct 4, 2007
    Messages:
    167
    Likes Received:
    0
    could be a bad connection with your wifi.
  3. itouch101

    itouch101 New Member

    Joined:
    Oct 6, 2007
    Messages:
    286
    Likes Received:
    0
    turn your phone off and turn it on again
  4. Andy Huang

    Andy Huang Retired Moderator

    Joined:
    Oct 5, 2007
    Messages:
    968
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Shutdown once, restart, didn't solve problem.
    Reset using hold both button until apple logo seems to have resolved it...

    *Phew*
  5. 3CKO

    3CKO New Member

    Joined:
    Sep 29, 2007
    Messages:
    561
    Likes Received:
    0
    W00t lol remember to allways restart before posting...that somethimes helps

    Please Register or Log in to view images

  6. picaso

    picaso New Member

    Joined:
    Sep 15, 2007
    Messages:
    184
    Likes Received:
    0
    I had the same problem too! Took it to the apple store to get a new one.

Share This Page