"You Must Have BSD Subsystem First" when installing ... BSD Subsystem.

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by lance713, Jan 31, 2008.

  1. lance713

    lance713 New Member

    Joined:
    Sep 20, 2007
    Messages:
    40
    Likes Received:
    0
    I JB'd from 1.1.2 to 1.1.3 using the "official" GUI JB w/ BSD already installed. It wasn't showing up in my uninstall so I decided to download it before I downloaded the apps which need it. I kept getting that error. So I figured maybe it is installed but just isn't showing up in installer. Nope, OpenSSH says I need it to.

    Help?
  2. Blizzard

    Blizzard New Member

    Joined:
    Nov 16, 2007
    Messages:
    33
    Likes Received:
    0
    Are you a DEV'er?

    If not, reset, and JB to 1.1.2
  3. 19MaximuS81

    19MaximuS81 New Member

    Joined:
    Jan 28, 2008
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    Bad

    same problem with my iPod.
  4. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    you don't have to be a dev to enjoy new features
  5. bakedpatato

    bakedpatato New Member

    Joined:
    Jan 31, 2008
    Messages:
    7
    Likes Received:
    0
    Try clearing out your queue.
    Enjoy.
  6. adesai

    adesai New Member

    Joined:
    Oct 15, 2007
    Messages:
    68
    Likes Received:
    0
    thanks bakedpatato, it worked perfectly.
  7. Omega Chaos

    Omega Chaos Banned

    Joined:
    Nov 10, 2007
    Messages:
    334
    Likes Received:
    2
    Thanks, bakedpotato!

    Please Register or Log in to view images

  8. golddiggerpro

    golddiggerpro New Member

    Joined:
    Dec 21, 2007
    Messages:
    33
    Likes Received:
    0
    BSD Subsystem wont install for me, and i have cleard the que, i want the jiggly icons and web clips and iphone apps all working! I got it working before, Exept mail, anybody? It opens and revels the mail screen with no text, white, then after a second it closes??

    Please Register or Log in to view images

    Please Register or Log in to view images



    It downloads BSD subsystem then says: ERROR - Package download failed! any help?

    Thanks
  9. Schroeder2010

    Schroeder2010 New Member

    Joined:
    Dec 31, 2007
    Messages:
    19
    Likes Received:
    0
    dude the whole installer is f***ed up for now. No ackages can download
  10. Schroeder2010

    Schroeder2010 New Member

    Joined:
    Dec 31, 2007
    Messages:
    19
    Likes Received:
    0
    its better now. question- bsd subsystem- had it before, i was kinda paranoid aout the battery life being eaten, so i restored. itunes auto-updated, blah blah blah i'm back at 1.1.1 where i need it and i am debating on whether i want to get bsd back. should i? i like the glassy edge themes and stuff, but does it really affect the batt. life?

Share This Page