you have to have a 2nd gen ipt for apps now?

Discussion in 'iTunes App Store Games & Apps' started by Touchnoob0211, Oct 20, 2008.

  1. Touchnoob0211

    Touchnoob0211 New Member

    Joined:
    Oct 24, 2007
    Messages:
    560
    Likes Received:
    6
    Device:
    3G iPod touch
    the free application pac man lite will only install on a 2nd gen ipod touch. i have a 1st gen, and there is no price or free or install button on it, so you really cant. i really hope this doesnt happen with future apps...
    why is it that they would only want you to install on 2nd gen? like technical reasons? besides the obvious " go buy a 2nd gen touch".
  2. JohnyW

    JohnyW New Member

    Joined:
    Oct 15, 2008
    Messages:
    570
    Likes Received:
    0
    It works on a first gen. I had the same issue you did, and I have a 2g. Just download it off of iTunes and sync.
  3. Touchnoob0211

    Touchnoob0211 New Member

    Joined:
    Oct 24, 2007
    Messages:
    560
    Likes Received:
    6
    Device:
    3G iPod touch
    oh really?? well you said you have a 2nd gen, i have 1st.. but if it works from itunes.. thats funny. apple tries to get us every way possible.
  4. JohnyW

    JohnyW New Member

    Joined:
    Oct 15, 2008
    Messages:
    570
    Likes Received:
    0
    Lol, ya. By little bro has it and he has a 1g, so if it works for him I don't know why it shouldn't for you. But ya, I had to find it off of iTunes in order to download.
  5. newton1221

    newton1221 New Member

    Joined:
    May 12, 2008
    Messages:
    501
    Likes Received:
    0
    yeah a bunch of people were b*tching about this and I was just like try iTunes dummy, the app store doesn't always work the way it's supposed to at first, it works for first gen it just wasn't working in the app store right away
  6. frightenedcow

    frightenedcow New Member

    Joined:
    Jun 24, 2008
    Messages:
    945
    Likes Received:
    4
    Device:
    2G iPod touch
    its cuz you cant jailbreak the 2g yet. you want the app go buy the 2g and leave jailbreaking behind.
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Most of the time its just some error in the Metadata when they upload the App (As told by NGMoco when people couldn't get MazeFinger and Topple for 1st Gen.)
  8. Parrappa

    Parrappa New Member

    Joined:
    Oct 21, 2007
    Messages:
    624
    Likes Received:
    3
    I bought FlashRiders and it said it was for the 2nd Gen. But I bought it off iTunes like you guys said and it still doesn't work because it won't sync. Whats the deal?
  9. JohnyW

    JohnyW New Member

    Joined:
    Oct 15, 2008
    Messages:
    570
    Likes Received:
    0
    Does it say why it won't sync? It may be as simple as you need to authorize your compy to your iPod.
  10. Parrappa

    Parrappa New Member

    Joined:
    Oct 21, 2007
    Messages:
    624
    Likes Received:
    3
    I've been buying apps since day one. My computer is authorized.

    Please Register or Log in to view images

    It says it won't sync because it's not compatible.

Share This Page