Yet ANOTHER bug in the 3.0 software

Discussion in 'iPod touch Firmware 3.0' started by JJ-Hoon, Jun 23, 2009.

  1. JJ-Hoon

    JJ-Hoon New Member

    Joined:
    Jan 17, 2009
    Messages:
    26
    Likes Received:
    0
    Device:
    iPad
    Hey, yesterday i upgraded to 3.0 with my 2nd gen ipod, and jailbroke it with redsn0w. Today when i started listening to Tupac, the volume control would suddenly go up, my ears would bleed, and my ipod convieniently shuts off the music for no apparent reason.

    I have tried rebooting, same prob.. i really dont want to go back to the hassle of restoring my ipod, re-jailbreaking it and copying back my 7 gigs of stuff.

    Any help, info or sympathy would be greatly appreciated, not the last part as much though.
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    You sure its a 3.0 bug, not a Jailbreak bug?
  3. Raytheon117

    Raytheon117 Member

    Joined:
    Sep 21, 2008
    Messages:
    32
    Likes Received:
    0
    Device:
    4G iPod touch
    I don't think that's a 3.0 bug. I recall something similar happening to me on 2.2 after I jailbroke about 2 months after. However, I didn't have the random shut off problem you have, but my volume did go to max... Good thing I had a limit on. My advice is to either see if it vanishes on its own. If it doesn't, try to ssh into the iPod and back up all your custom installed stuff like themes. Some apps need a fresh install though.
  4. Pickaxe

    Pickaxe New Member

    Joined:
    Sep 10, 2008
    Messages:
    179
    Likes Received:
    0
    Happened a few times (albeit rarely) on 2.1-2.2.1, both stock and Jailbroken. Very annoying bug... good thing I wasn't using IEMs during the times it happened
  5. Ravenatic

    Ravenatic New Member

    Joined:
    Jun 16, 2009
    Messages:
    160
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Not had that happen :s

Share This Page