xPwned the 2.0.1 IPSW but now I can't find the Custom one.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by JohnFa, Aug 8, 2008.

  1. JohnFa

    JohnFa New Member

    Joined:
    Jul 1, 2008
    Messages:
    346
    Likes Received:
    0
    XPwn doesn't create a custom firmware file for me.

    I xPwned the 2.0.1 IPSW file, but now I can't find the xPwned file anywhere. I put xPwn in e:\ipod\xPwin, but the only file there is the original IPSW. Does the program automatically place it somwhere else?
  2. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    the custom IPSW is in the "custom-firmware" folder in your "xPwn" folder location.
  3. JohnFa

    JohnFa New Member

    Joined:
    Jul 1, 2008
    Messages:
    346
    Likes Received:
    0
    I don't have that folder in my xPwn folder.
  4. hungryman

    hungryman New Member

    Joined:
    Apr 10, 2008
    Messages:
    155
    Likes Received:
    0
    do what I do when I can't find a file use the serch in your file browser and type in the filename your looking for and let it sit for a little while and you might find it and if it doesn't find anything well then it didn't finish making it
  5. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Holy crap, who's xPwn are you using?
    refresh the xPwn folder, or simply try again.
  6. JohnFa

    JohnFa New Member

    Joined:
    Jul 1, 2008
    Messages:
    346
    Likes Received:
    0
    I'm using Andydam's Pwnage.
    I used the iPod Touch .bat file.

    I searched for it but the search came up empty. I didn't get an error message or anything.


    Should I shut off iTunes and some other stuff before doing this? I did turn off iTunes and some other related processes
    ------------------double post merged------------------
    I just went through the process again, and once again it doesn't show up.
  7. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    Same problem here, iPhone 3G, andy's xPwn

    Tried at least two times too
  8. Rocky5

    Rocky5 New Member

    Joined:
    Feb 26, 2008
    Messages:
    254
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
  9. nubby

    nubby New Member

    Joined:
    Jul 19, 2008
    Messages:
    168
    Likes Received:
    0
    When I used yours I had no errors, but mine never put a custom firmware file in that folder. I had to use Andy's and it worked perfect. Strange.

    Please Register or Log in to view images

    Please Register or Log in to view images



    John try the new pwn tool 2.0.0.2
  10. JohnFa

    JohnFa New Member

    Joined:
    Jul 1, 2008
    Messages:
    346
    Likes Received:
    0
    I think that was the ons i used. Maybe i messed it up. Ons the third try it created Custom.ipsw. I restored using that and it worked, but it never created a special folder for it. (first time i'm writing ön the forums using the iPod

    Please Register or Log in to view images

    )

Share This Page