"x" not responding

Discussion in 'iOS Jailbreak & Cydia' started by agent 47, May 13, 2009.

  1. agent 47

    agent 47 Member

    Joined:
    Mar 18, 2009
    Messages:
    59
    Likes Received:
    0
    Device:
    2G iPod touch
    The x button to delete apps isn't responding when I touch it, my iPod is heavily modded so it might be one of my mods, has this happened to anyone else, any suggestions r welcome
  2. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    If you have LockDown, make sure "app deletion" is turned off.
  3. David.

    David. Active Member

    Joined:
    Feb 24, 2009
    Messages:
    2,565
    Likes Received:
    1
    Device:
    4G iPod touch
    Meh, I had the same problem, Im sure the above answer would work, but if it doesnt, take all apps out of categories, then reset all settings on iPod.
  4. C4NNIBAL

    C4NNIBAL Member

    Joined:
    Dec 18, 2008
    Messages:
    434
    Likes Received:
    23
    Device:
    iPhone 4 (White)
    This happened to me as well. It was only truly fixed when I restored and re-jailbroke(?) my ipod. An easy way to "fix" the problem is to reboot into safe mode and deleting stuff from there.
  5. agent 47

    agent 47 Member

    Joined:
    Mar 18, 2009
    Messages:
    59
    Likes Received:
    0
    Device:
    2G iPod touch
    OMG that's it!! Thanx for helping, I have been trying to figure it out for a month now. Thanx again. I have been using sbsetting's hide icons as a delete for a long time, but no more!

Share This Page