wtf is wrong?

Discussion in 'iOS Jailbreak & Cydia' started by irish93, Jan 18, 2008.

  1. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    ok so i jsut re jailbroke my ipod, version 1.1.1

    Please Register or Log in to view images

    ,
    but when i unstalled customize, i go to smb prefs, adn click on my theme, than afer it goes back home, it does its thing, and the the themes not there?
    did i miss something? help!
  2. bloot

    bloot New Member

    Joined:
    Jan 14, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    What theme is it and where did you get it ?
  3. ipodtouch1999

    ipodtouch1999 New Member

    Joined:
    Jan 6, 2008
    Messages:
    24
    Likes Received:
    0
    some themes dont work
  4. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    i tried lousis viutton and punsiher, a custom theme i made, and one other random one,
    i dont think there is, but is there another fiel i have to download?
  5. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    even when i go to settings, general, wallpaper, adn set one from my photo album, it still doesnt work?
  6. bloot

    bloot New Member

    Joined:
    Jan 14, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    When you are talking about the wallpaper are you saying that it doesn't work on your unlock screen or it doesn't work as the wallpaper on your springboard ?
  7. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    the springboard, the unlock screen works fine,
  8. bloot

    bloot New Member

    Joined:
    Jan 14, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    When in the Summerboard preferences uncheck the show theme wallpaper
  9. irish93

    irish93 Banned

    Joined:
    Jan 11, 2008
    Messages:
    248
    Likes Received:
    0
    alriight, i unchecked it, and nothing happened, so i restarted my ipod, and it worked fine,
    Thanks for all your help guys!

Share This Page