WTF is up w/ Summerboard & 1.1.4??? (Yes, I've tried fixes 1-100)

Discussion in 'iPod touch 1.1.4 Jailbreak' started by redgtxdi, Apr 1, 2008.

  1. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    OK, so I've tried everybody's patch. Uninstalled, reinstalled, made sure BSD is installed.

    Uninstall everything.......reboot........install patch....install SB......reboot......uninstall patch.......NOTHING WORKS!!

    Checked permissions. Made recursive. Made sure patches were actually working to forward from older /root/ style to /mobile/, etc. etc. etc.

    I give the f!$# UP!!!!!!!

    iLiberty JB 1.1.4
    8gb / 4 months old
  2. Redshift

    Redshift New Member

    Joined:
    Dec 21, 2007
    Messages:
    770
    Likes Received:
    28
    Try restoring perhaps?

    Also, did you restore with recovery mode or DFU mode before jailbreaking with iLiberty+?
  3. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    Recovery mode.


    And, ya, I could restore again, but I already did it from Ziphone to use iLiberty's JB, when Ziphone wouldn't mail to work.

    Everything else is working perfectly.

    -Customize (made folder in SSH & presto, works great)

    -Youtube (patched via SSH, works great)

    -iPhone apps (followed instructions, works great)

    Only thing not working normally is Summerboard.
  4. wim1

    wim1 New Member

    Joined:
    Nov 10, 2007
    Messages:
    17
    Likes Received:
    1
    Device:
    iPod touch
    i have the same problem, everything works except for summerboard
    one different thing : before i jailbroke my ipod with iLiberty i restored it in DFU mode.. (but that doesn't matter i think)
  5. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    Smb doesn't work for me either, customize works perfectly... God, I HATE that dock...
  6. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    I sure there's probably just some file cleanup (as I had to do w/ Youtube to get it to work), but I wouldn't know where to begin.

    The only other thing left to do at this point seems to be to try another restore/jailbreak.
  7. 1.1.3

    1.1.3 New Member

    Joined:
    Mar 26, 2008
    Messages:
    10
    Likes Received:
    0
    just use 1.1.3..
  8. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Try This

    go into /System/Library/Coreservices/Springboard/ and change the permissions to the file called "Springboard" to 0755.
  9. lilplaya2567

    lilplaya2567 Member

    Joined:
    Jan 21, 2008
    Messages:
    791
    Likes Received:
    14
    Device:
    iPhone 4S (Black)
    what method did y'all jailbreak with?

    i use ziphone and i have had no problems at all. i install it, then i reboot as it says too then i change a theme and it works just fine

    i think it has to do with the method y'all used to jailbreak with because u shouldn't have any problems with summerboard using ziphone's jailbreak
  10. njdevildude4

    njdevildude4 New Member

    Joined:
    Nov 13, 2007
    Messages:
    120
    Likes Received:
    3
    try to install sb first then the patch or restore it and redo the jailbreak till it works, same thing happend to me and i jailbroke it using ziphone like 5 time and it finally worked see if that works

Share This Page