WTF??? Firmware N/A???

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by iTouch_PR_14, Jul 22, 2008.

  1. iTouch_PR_14

    iTouch_PR_14 New Member

    Joined:
    Jul 3, 2008
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone
    Ok, I'm on FW 1.1.5 ( I'm supposed to be) and I had the FWChanger and changed into 1.1.4. So one day I was scrolling through the Installer and found this app: 1.1.4 compatibility patch for 1.1.5. I un-installed the FWChanger and installed the patch. Now when I go to settings-general-about it says Firmware: N/A. How can I change this? Also, this probably has nothing to do with the N/A thing but, suddenly, my installer is REALLY slow. When I select installer its normal, I select install and its normal, I select a category and I have to wait about 20 seconds for the category to open. (All categories except the "All Categories" one). It wasn't that slow before. How can I fix this to? Thanx in advance.
  2. Kevdanclay

    Kevdanclay Banned

    Joined:
    Feb 7, 2008
    Messages:
    786
    Likes Received:
    11
    einstall it again to get it back
  3. kridix

    kridix Member

    Joined:
    Jan 17, 2008
    Messages:
    245
    Likes Received:
    2
    Device:
    iPod touch
    Did you change you firmware back to 1.1.5 before uninstalling?
  4. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Try reinstalling. Did you use firmware changer? That can cause that to happen.
  5. IPT_FTW

    IPT_FTW Member

    Joined:
    Feb 24, 2008
    Messages:
    390
    Likes Received:
    3
    Device:
    iPhone 4 (White)
    I'm not sure about the firmware problem, but the Installer problem might be caused by that you have a lot of sources. Deleting some of them might make Installer a bit faster.
  6. iTouch_PR_14

    iTouch_PR_14 New Member

    Joined:
    Jul 3, 2008
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone
    OK, about the installer, I deleted some sources and now works fine. So Thanx!! But, about the N/A Firmware, I re-installed the FWChanger and it only says 1.1.1 1.1.2 1.1.3 1.1.4 and 2.0. It doesn't say anything about 1.1.5. So, I tried to write 1.1.5 on the two blank spaces where I wrote 1.1.5 and still it said N/A on the Firmware. So, any other suggestions on how to get that N/A to say 1.1.5 again?
  7. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    add this source:
    http://khaos139.890m.com/JFWChanger.zip

    and install JFWChanger.app you can change the firmware tag under custom firmware to 1.1.5

    jiggy runtime MUST be installed and the latest 1.1.5 build is 4B1
  8. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    just uninstall the compatibility patch. then it will say 1.1.5 (4B1) again. it worked for me at least
  9. butterflyzbaby

    butterflyzbaby New Member

    Joined:
    Jul 24, 2008
    Messages:
    1
    Likes Received:
    0
    I tried to install JFWChanger and it got stuck "Downloading Package" now what?
    ------------------double post merged------------------
    I tried to install JWFChanger and it froze on "Downloading Package" when all the white was already complete. Now what do I do? I cant even use anything in Installer. now bc its frozen
  10. iTouch_PR_14

    iTouch_PR_14 New Member

    Joined:
    Jul 3, 2008
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone
    OK, so I removed the compatibility patch and now, instead of N/A, it says 1.1.4 (4A102). I believe I was in 1.1.5 but, if it says 1.1.4, am I actually on 1.1.4? If so, YEEEEAAAAAH!! If not then, aaww.

Share This Page