Wrong Installer version?

Discussion in 'iOS Jailbreak & Cydia' started by setsunai6, May 3, 2009.

  1. setsunai6

    setsunai6 New Member

    Jan 19, 2009
    Likes Received:

    I jb'd my ipod touch 2g with quickfreedom, and with the jb i got an Installer. But now a month later when I've discovered Customize and such apps, my Installer doesn't seem to be just right.
    I need the AppTapp Installer to do anything with Customize, but I accidentially removed my first version. What should i do? cause I really want to use Customize.

    Please Register or Log in to view images

Share This Page