Wow, seriously you guys. This is an UNUSUAL problem.

Discussion in 'iPod touch' started by arikado, Feb 11, 2009.

  1. arikado

    arikado New Member

    Joined:
    Oct 11, 2008
    Messages:
    532
    Likes Received:
    1
    Device:
    3G iPod touch
    So I had my iPod (Tethered jailbroken) plugged to my computer to charge, all of a sudden, there was a small blackout (or short fuse).

    I unpluged my iPod and thought it was fine. I then entered the Videos Application and played fine. I clicked the Home button, no response. Clicked it again, the small music menu popped up (the one where you click your home button twice to get it up). Yeah, the iPod won't read my first Home button click. What the hell?

    That's not even the problem. I decided i wanted to rejailbreak it so I plugged it back to my computer when the power came back. What-The-Hell. It does not read my device, and there is no signal or notification sound that the usb plugged in.

    I can't even TURN my iPod off, i'm holding the sleep button for a long time, nothing happens. Everything works normal EXCEPT for the fact that I'm stuck in the music app now, and the home button is not working.

    Help you guys!
  2. iNsTiiNkZ

    iNsTiiNkZ New Member

    Joined:
    Dec 3, 2008
    Messages:
    30
    Likes Received:
    0
    Device:
    2G iPod touch
    Try turning it off by holding the Home and Lock for around 25secs.
  3. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Are you able to ssh? If so use terminal and type "reboot" and it will restart.
  4. xekojm

    xekojm New Member

    Joined:
    Oct 27, 2008
    Messages:
    2
    Likes Received:
    0
    this happened to me a couple of times, one time it put my ipod in safe mode? (it popped up with a message saying my ipod was in safe mode and my tweaks and themes were disabled)
    I just restarted my ipod and it worked fine afterwards
  5. ice_cold_irony

    ice_cold_irony New Member

    Joined:
    Jan 31, 2009
    Messages:
    46
    Likes Received:
    0
    I found that an app launcher did this to me sometimes.

    Would boot into safe mode, sometimes a couple times in a row.

    I agree, hold sleep and home see what that does and try respringing.
  6. Reaper2794

    Reaper2794 Banned

    Joined:
    Sep 25, 2008
    Messages:
    467
    Likes Received:
    0
    Same thing happened to me.

    Get TouchPwn. REBOOT your iPod Touch and it will be fine.

    If you need hlep with TouchPwn, I'm ya man

Share This Page