Would it be possible to downgrade IOS4.1 on IPT4?

Discussion in 'iPod touch' started by dj9928, Oct 10, 2010.

  1. dj9928

    dj9928 New Member

    Joined:
    Aug 21, 2010
    Messages:
    35
    Likes Received:
    0
    May sound stupid but 4.1 takes up alot of room on an 8GB model, I presume due to Facetime and Gamecenter, 2 pointless programmes I don't use. I'd ideally like 3.1.3, can it be done?
  2. GuilleiPod

    GuilleiPod New Member

    Joined:
    Jan 2, 2008
    Messages:
    151
    Likes Received:
    0
    Device:
    4G iPod touch
    No, because 3.1.3 was NOT made for the iPod 4G.
  3. biikmans

    biikmans Active Member

    Joined:
    Feb 9, 2009
    Messages:
    441
    Likes Received:
    29
    Device:
    Samsung Galaxy S4
    as far as I know...it is not possible to downgrade to a FW lower than what it came with.
  4. Anouthen

    Anouthen New Member

    Joined:
    Jan 16, 2010
    Messages:
    31
    Likes Received:
    0
    Device:
    4G iPod touch
    It's not possible because the hardware in your iPod won't support the lower firmwares.
  5. b777forever

    b777forever Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,099
    Likes Received:
    344
    Device:
    iPhone
    I wish that would be possible. Cause I wanna relieve the good old days when I still had the 1st gen touch and run 1.1.1 on it.

Share This Page