Won't jailbreak?

Discussion in 'iPhone' started by brendanm, Oct 11, 2009.

  1. brendanm

    brendanm New Member

    Joined:
    Dec 17, 2008
    Messages:
    658
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Hey,

    So I have an iPhone 3G running 3.1.2 on Rogers. I'm trying to jailbreak, here's my process:

    Open up blackra1n
    Plug in iPhone powered on but locked
    Click make it ra1n
    It says "entering recovery" and goes into a screen with a USB cable and a iTunes logo, just like it did during the first boot.
    It then says "Running" and the screen remains the same, it's been like that for about half an hour, so I closed the program and un-plugged it then re-booted by holding down the home button and sleep button.

    What's going on here? It worked for my iPod Touch 2G.
  2. ShizerMonkey

    ShizerMonkey Banned

    Joined:
    Feb 13, 2009
    Messages:
    1,741
    Likes Received:
    0
    Device:
    iPad
    Same Happened to me !
  3. brendanm

    brendanm New Member

    Joined:
    Dec 17, 2008
    Messages:
    658
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Read my last post, in the thread that you and another guy we're discussing this issue.

    However,
    I've tried several times, my iPhone's working and back to normal now, it just isn't working the way I want it too... Which would be jailbroken!
  4. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Close itunes and deactivate auto synch , it will help
  5. brendanm

    brendanm New Member

    Joined:
    Dec 17, 2008
    Messages:
    658
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    So is the auto-sync and the iTunes opening causing the problem? It didn't cause a problem with my iPod Touch!

Share This Page