Wireless network problems

Discussion in 'iPod touch' started by Ironarrow, Jun 19, 2009.

  1. Ironarrow

    Ironarrow New Member

    Joined:
    Jun 19, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi

    Sorry if this has been posted i looked a few pages back and could not find and help.

    I just installed fw 3.0 on my 2G ipod touch and now the wifi is very weak.
    I was sitting next to my wireless router and was getting 2 bars.

    I already reset my router and the ipods wireless setting and it's still happening.

    Any ideas how to fix it.
    I ran some wireless network speed tests

    Current speed near router
    1381 Kbits/s(used to be 1814 Kbits/s)-Download
    232 Kbits/s(used to be 381 Kbits/s) Upload
    Ping 308 (used to be 99)


    Current speed away from router(where i am normally when using it to go on the Internet)
    791 Kbits/s(used to be 1100 Kbits/s)-Download
    230 Kbits/s (used to be 381 Kbits/s)- Upload
    Ping 308 (used to be 127)

    I am more worried about the ping and download speed as I don't do a lot of uploading thats not a big problem.

    Thanks in advance
  2. jpc82

    jpc82 New Member

    Joined:
    Sep 26, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    I installed 3.0 GM when it came out to make sure my Apps worked properly. And I noticed right away that the Wifi was worse. In areas I always had good connection I now have disconnections while just sitting there.

    I didn't install any of the Betas as this is my main iPod, so I have no idea if this is new or not.

Share This Page