WinterBroken

Discussion in 'iOS Themes and Customization' started by Retro349, Jul 29, 2009.

  1. Retro349

    Retro349 New Member

    Joined:
    Jan 18, 2009
    Messages:
    355
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey there, I have somehow managed to break something twice in the same day.

    To start off, a couple days ago I chose to install and set up iNitsua as my theme. It's an amazing theme, and I got it set up all right.

    Then today, while browsing through Icy (I know that Cydia is better, but it's broken too

    Please Register or Log in to view images

    ) I saw a mobilesubstrate addon, Winterboard settings, that puts Winterboard in settings.app. I thought it was pretty cool, so I went and installed it. After messing around with it-

    Wait- wait-

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images


    BAM!
    This happened!

    (Ignore Bochs, I haven't made an icon for it yet)

    I've tried reinstalling iNuitsua, Winterboard and Winterboard settings, yet nothing has worked. I've seen other people with the same problem but they have yet to be answered. Please help!
  2. Kid Dynomite

    Kid Dynomite New Member

    Joined:
    Mar 8, 2009
    Messages:
    622
    Likes Received:
    0
    Device:
    2G iPod touch
    Restore and Rejailbreak all i can say but wow that is really strange
  3. ITBRTI

    ITBRTI Member

    Joined:
    Sep 18, 2007
    Messages:
    580
    Likes Received:
    15
    Device:
    iPhone 5 (Black)
    Try to get into safe-mode from sbsettings and delete the thing you added to make winterboard into settings.app
  4. Retro349

    Retro349 New Member

    Joined:
    Jan 18, 2009
    Messages:
    355
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I did, it didn't work.

    I just restored and rejailbroke like sooks said now cydia is working (yay) and I installed winderboard settings and nothing has blown up yet. I have yet to try inistua, i'll tell you how it turns out.

    EDIT: Well! Looks like I've found the culprit.

    It was the landscape statusbar, after all.

Share This Page