Winterboard wierd icon glich!!! What The...?

Discussion in 'iPod touch Firmware 3.0' started by crisdorya, Jun 26, 2009.

  1. crisdorya

    crisdorya New Member

    Joined:
    Feb 6, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok so I installed Winterboard with these themes:
    The wilda something...
    VistaPerfection 4
    Vista maximum perfection

    After I decided to go back to the original theme, THIS happened!!!!! (interesting mix isn't it
    ?)I uninstalled and reinstalled winterboard but nah!
    If this is about other.artwork, can somebody give me the file for iPod touch 2g with 3.0?
    Or can comeone give me a theme that would add only some icons that would look like the original?

    Thank you!!!

    EDIT: The video icon is a webclip icon!!!! BUT I DELETED THAT WEBCLIP!!! WHAT THE....?!?!?!!!!

    Attached Files:

  2. voLcoM¯

    voLcoM¯ New Member

    Joined:
    May 21, 2009
    Messages:
    657
    Likes Received:
    0
    Device:
    3G iPod touch
  3. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Damn that's messed up.

    I seriously doubt it's other.artwork, more likely Icon Caches or something.
  4. crisdorya

    crisdorya New Member

    Joined:
    Feb 6, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    2G iPod touch
    Then how can I delete the icon cache?
  5. nathanmarck

    nathanmarck New Member

    Joined:
    May 6, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    3G iPod touch
    I think thats a bug with WinterBoard 3.0.
    As for clearing the icon cache, I have no idea, Probably cant be done

    Please Register or Log in to view images

  6. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    I know for the Weather Icon, to make it change, some have had to change the localization, and then respring, and then it works. Try that.
  7. MetAloid

    MetAloid New Member

    Joined:
    Mar 23, 2009
    Messages:
    8
    Likes Received:
    0
    try this

    -settings
    -general
    -international
    -region format
    select a other country (for exemple i'm in canada so i select US)
    -press the home button

    now it should be ok if so go back and select your original country
  8. KhmerB10

    KhmerB10 Member

    Joined:
    Nov 24, 2007
    Messages:
    539
    Likes Received:
    4
    Device:
    iPod touch
    talk about bugs!!
  9. Yankeefan802

    Yankeefan802 Member

    Joined:
    Jun 8, 2009
    Messages:
    46
    Likes Received:
    0
    Device:
    4G iPod touch
    Winterboard is not fully compatible with the 3.0 firmware. There are bugs, as you've experienced with the icons. Hate to inform you, but, in order to fix this problem, you need to restore, unless the themes work on your iPod/iPhone. This has happened to a few people lately as I've noted. Restoring does the job. I'm unsure if changing themes fixes the icons.
  10. crisdorya

    crisdorya New Member

    Joined:
    Feb 6, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    2G iPod touch
    I reinstalled Winterboard ans used an icon theme then deselected it and I had all the icons back!
    Winterboard is now much better in 3.0

Share This Page