Winterboard update problem?

Discussion in 'iOS Themes and Customization' started by shuft95, Oct 9, 2008.

  1. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    tiday when i updated winterboard it worked but then i restarted springboard and now none of my wallpapers on my springboard show up? only my icons? any ideas?
  2. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    ssh in your ipod, go to var/mobile/library/LockBackground.jpg (or so) and change permissions to 777, or you can delete it, but it can happen again.

    Try that!!
  3. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    Try restarting your iPod. After a WinterBoard install a restart fixes most problems.
  4. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    yeah something seems to have changed with this update. neither of the above suggestions work, and wallppaper.png files inside a theme folder are not applying.
  5. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    Another update just came out but that didn't fix it
  6. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    Hmmmm..that sucks!!

    I updated and I have NO issues whatsoever!
  7. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    okay I will unibstall and reboot and then reinstall
    ------------------double post merged------------------
    nope didn't work

Share This Page