winterboard theme custom icons not showing up. Please help!

Discussion in 'iOS Themes and Customization' started by awesomedude661, Jun 14, 2010.

  1. awesomedude661

    awesomedude661 New Member

    Joined:
    Jun 14, 2010
    Messages:
    2
    Likes Received:
    0
    Hi, ever since i jailbroke my ipod touch i used the winterboard theme "buuf2". And everything including the custom icons it came with were there on my springboard. But one day, i installed a custom battery called "cracked battery", and after i enabled it, my buuf2 icons went back to normal. I tried everything to get them back, including deleting the cracked battery, and even reinstalling buuf2, but still nothing. And now all winterboard theme icons don't show up. I've also tried a thing called "icache" or something like that which is supposed to help everything on a winterboard theme show up normally, but even after using that, they were still normal. Somebody please help me!

    Please Register or Log in to view images

  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    Do you have Summerboard Mode on?
  3. awesomedude661

    awesomedude661 New Member

    Joined:
    Jun 14, 2010
    Messages:
    2
    Likes Received:
    0
    oh my gosh! That worked! Thank you soooooooo much!!!!!!! I never really knew what that did, but anyway, thank you soooo much!!!!!!!
    ------------------double post merged------------------
    but there's one more slight problem, on my springboard, there are no words under the app icons, and on some themes i can't tell what is what. I don't know what i did to make that happen, so somebody please help
  4. GreyziPod

    GreyziPod Banned

    Joined:
    Apr 3, 2010
    Messages:
    51
    Likes Received:
    0
    Device:
    3G iPod touch
    you probably set No undocked icon labels or No docked icon labels in Winterboard. Just go to the menu in Winterboard where it allows you to select themes and uncheck those two options, they should say No Undocked Icon Labels and/or No Docked Icon Labels.

    If this does not work then its probably the theme that you chose...
  5. ipitouchy

    ipitouchy New Member

    Joined:
    May 27, 2010
    Messages:
    1,482
    Likes Received:
    0
    Device:
    4G iPod touch
    Darn!

    When i saw this thread i thought, Haha! I had this problem! I can help!

    Then awal beat me to it.

    Oh well.
  6. love4pink

    love4pink New Member

    Joined:
    Aug 14, 2010
    Messages:
    1
    Likes Received:
    0
    Hello! I'm having the same problem as awesomedude661!! My icons wont show up to match the themes! I've checked and summerboard is off! Im using the theme PinkPassion which comes with themed icons, yet mine are still the old normal ones(photos: sunflower, youtube: old tv screen, notes: pad of paper) WHAT SHOULD I DO? SOMEONE PLEASE HELP!!!
  7. Buffy6

    Buffy6 New Member

    Joined:
    Jul 7, 2009
    Messages:
    287
    Likes Received:
    1
    Device:
    4G iPod touch
    Summerboard Mode has to be on.
  8. Unregistered

    Unregistered Guest

    sweet

    haha thanks guys, i had the same problem!

    Please Register or Log in to view images

Share This Page