winterboard question

Discussion in 'iOS Themes and Customization' started by purbidz, Jan 19, 2009.

  1. purbidz

    purbidz New Member

    Joined:
    Jan 19, 2009
    Messages:
    2
    Likes Received:
    0
    hey gus im new and still learning about customizing.

    is winterboard only usable in version 2.0? or can it be used for 1.1.5?
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You have to upgrade.

    I'm saying that in not only the sense of Winterboard, but the fact that 2.x is so much more developed than 1.1.x ever was or can be.
  3. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    Winterboard is only for 2.x.
    But if you want to stay on 1.1.5 I suggest you use Summerboard (Yeah, season has changed

    Please Register or Log in to view images

    )

Share This Page