WinterBoard Problems

Discussion in 'iPod touch' started by KushiRules, May 8, 2010.

  1. KushiRules

    KushiRules New Member

    Joined:
    Aug 26, 2008
    Messages:
    39
    Likes Received:
    0
    Device:
    3G iPod touch
    I am using: iPod Touch 3G 64GB 3.1.3
    Model: MC###LL

    1: When I use a Winterboard theme, no icons and other things do not work. The lockscreen for GlaskLart work and background but no icons. I tried GT and only the in-app themes work and no icons and tweaks work. I have two iPod Touches. The other is 1st Gen. The themes work on that. I have an untethered jailbreak with Spirit. What do I do? I re-jailbroke it and everything still doesn't work.

    2: What is all this SHSH junk? I think it is for my model. Does this involve me though?

    Thank you.
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    1. Turn on SummerBoard mode: if you turned that off, most themes will not skin icons as they drop icons in the wrong folder for WinterBoard.

    2. Backing up SHSH blobs, per the stickied topic, means you can always restore to that FW later as the firmware has to have that key to let the iPod install it, and the key changes with each firmware release.
  3. KushiRules

    KushiRules New Member

    Joined:
    Aug 26, 2008
    Messages:
    39
    Likes Received:
    0
    Device:
    3G iPod touch
    That doesnt work though.
  4. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    You didn't say what you had done. Beyond that, reinstall Winterboard and ensure SummerBoard compatability is active, since if you got the themes off Cydia, it's set up with all icons in the Icons folder. That's how SummerBoard did it, and turning off the Summerboard features disables that. I'd also try another theme to see if it also has issues.
  5. Mitsugaru

    Mitsugaru New Member

    Joined:
    Feb 22, 2008
    Messages:
    34
    Likes Received:
    0
    Device:
    4G iPod touch
    My friend who has a 3GS is having the same issue. It's weird that only the icons do not theme. I've confirmed that the theme in question is properly formatted for Winterboard by trying it out on my iPod touch 2nd gen.

    He used Spirit to JB his phone, whereas I simply used Blackra1n.

    Do you have any other suggestions towards solving this problem?
  6. shashanknegi

    shashanknegi Active Member

    Joined:
    Feb 26, 2010
    Messages:
    1,778
    Likes Received:
    11
    Device:
    3G iPod touch
    i used to spirit to jailbreak my ipod and the theme's icons work fine for me, so thats not the problem.
  7. Mitsugaru

    Mitsugaru New Member

    Joined:
    Feb 22, 2008
    Messages:
    34
    Likes Received:
    0
    Device:
    4G iPod touch
    Well, that's good to hear. It wouldn't make sense to me, but I thought I'd throw out that detail just in case.
  8. feelingleftout

    feelingleftout Member

    Joined:
    Mar 2, 2010
    Messages:
    123
    Likes Received:
    1
    Device:
    iPhone 5S
    Just thought I'd share, I have an iPod touch 2g, 3.1.2 jailbroke with redsn0w and I'm having the same problems with winterboard. I can turn the summerboard switch on, but as soon as I leave the screen it switches off. I can't apply any themes, the respring button in winterboard doesn't work. Removing and re-installing winterboard had no effect. And strangely enough, the winterboard icon was placed exactly where it was before on my springboard's first page.
  9. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    Try respringing after switching Summerboard mode on.
  10. feelingleftout

    feelingleftout Member

    Joined:
    Mar 2, 2010
    Messages:
    123
    Likes Received:
    1
    Device:
    iPhone 5S
    If you're talking to me b-mac 39, I have tried to re-spring. The re-spring button in winterboard will not work. Also, if I turn on the summerboard switch, and open SBSettings and re-spring, after the re-spring, the summerboard switch is still off.

Share This Page