Winterboard problems!?

Discussion in 'iOS Themes and Customization' started by deleted account, May 11, 2009.

  1. Hello guys. I've jailbreaked my iPod touch yesterday with quickfreedom.
    I used firmware version 2.2.1.
    Then I downloaded winterboard from cydia and some themes like mgs4
    After I pressed "restart springboard" I turned off my touch and booted it on again.

    The problem is the preinstalled themes and the themes I've downloaded doesn't show up in the winterboard app.

    Can anyone help me? Thanks in advance.
  2. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    When you open up winterboard you don't see any installed themes. just an empty page? Do you know how to ssh into your ipod? Check out
    var/stash/themes.XXXXX/
    to see what's in there..
  3. limisopop

    limisopop New Member

    Joined:
    Feb 21, 2009
    Messages:
    152
    Likes Received:
    0
    Device:
    iPod touch
    Try downloading another theme. Try Deep. If that doesn't work, then something is wrong.
  4. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Patrese, it is Private/Var/Stash/Themes.xxxx
  5. Yeah there's nothing when I open the winterboard app. Empty ><
    I can ssh using diskaid. I haven't tried doing it through wifi.
  6. PG2

    PG2 Banned

    Joined:
    Apr 4, 2009
    Messages:
    104
    Likes Received:
    0
    Device:
    2G iPod touch
    I think the same thing happened to me, When I used to ssh it would be /themes.squ3zar/ or something like that, but for some random reason it 'added' a new themes folder called /themes.ub4fud2q/ or something.

    Now I have to ssh into the ub one.
  7. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Jolt, I'm gonna back off, you've got all the help you need. I'd reinstall winterboard though if I were you. Good luck
  8. Okay I've downloaded deep. Ive checked winterboard and it's still empty. Is this because of the 2.2.1 firmware?
    I've reinstalled winterboard prior to that and it's still the same.
  9. cjschriver3

    cjschriver3 New Member

    Joined:
    Mar 24, 2009
    Messages:
    1,080
    Likes Received:
    0
    Device:
    2G iPod touch
    first thing i would do.... re_break with redsn0w 0.3 ( you said you are on the 2.2.1 firmware so that's what you wanna do)

    everyone may not agree. but I jb'ed with quickfreedom on the 2.2.1 and while it worked, ui'm happier with the redsn0w.

    you dont need to back anything up or restore to original fw or anything.
    just run the redsn0w 0.3 right on top of what you have now.
    just go to redsn0w.com and pick what kinda desktop you're running. THEN try themes from cydia and see what happens?
  10. Ok I'll try that when I get home. Question though will redsnow allow use of custom boot logo? or do I have to use logome?

Share This Page