Winterboard not working in 3.1.2

Discussion in 'iOS Themes and Customization' started by Meyer, Oct 13, 2009.

  1. Meyer

    Meyer Active Member

    Joined:
    Jan 24, 2009
    Messages:
    1,085
    Likes Received:
    0
    Device:
    2G iPod touch
    after using GeoHot's Blackrain to JB my 2g touch on 3.1.2, i cant get winterboard to apply any themes to my touch! it doesnt matter what i have selected in winterboard, nothing gets applied. i have reinstalled winterboard twice and still no.


    Also, another question, where can i find the DEFAULT theme on the touch in the folders? if i SSH or use iFile to view the folders on the file system, where are the images and such that apply to the DEFALT theme? i have asked this before but never got a good answer. i was thinking maybe i could use iFile to edit those images and bypass winterboard all together. please, i would really like this second question to be answered.

    thanks in advance.
  2. rscp1050

    rscp1050 New Member

    Joined:
    Mar 1, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    I've been having the same problem. I recently jailbroke my 3.1.2 iPod Touch 8G First Gen, and no matter which theme(s) I select in Winterboard, none of the themes get applied. If someone can solve this problem, I would greatly appreciate it.

    -Jason
  3. auv5

    auv5 Member

    Joined:
    Jun 18, 2009
    Messages:
    131
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    all i can say is restore rejailbreak sometimes it happens

    Please Register or Log in to view images

  4. Harmony

    Harmony New Member

    Joined:
    Jul 8, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Mine works fine on the iPhone 3G and iPod Touch, Maybe it's due to when your iPod was made?
  5. oaqque

    oaqque New Member

    Joined:
    Sep 18, 2009
    Messages:
    140
    Likes Received:
    0
    Device:
    2G iPod touch
    My 3.1.2 winterboard doesn't work either.

    I just downgraded back to 3.1.1
  6. tucanj

    tucanj New Member

    Joined:
    Mar 21, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    use pwnage tool. but i used blackra1n and had no issues.
  7. Dimebag Shouldiner

    Dimebag Shouldiner New Member

    Joined:
    Oct 22, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    3G iPod touch
    Okay, i finally figured it out.
    well, at least it worked for me that is...

    - All you gotta do is go into Rock (if you have it)
    - go to search, and type in Winterboard
    - Then scroll down to the W's
    - and install it again, but with Rock this time, not with Cydia
    - Then it will say your iPod or iPhone will need to restart
    - Then after restarting it should work

    Really hope this helps, Good luck

    Please Register or Log in to view images

  8. UberNub

    UberNub New Member

    Joined:
    Jul 12, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    2G iPod touch
    Just rejailbreak. Sometimes it works sometimes it doesn't.
  9. Meyer

    Meyer Active Member

    Joined:
    Jan 24, 2009
    Messages:
    1,085
    Likes Received:
    0
    Device:
    2G iPod touch
    haha. i just restored and rejailbroke. that solves everything.

Share This Page