Winterboard not making changes

Discussion in 'iOS Themes and Customization' started by Yerffej, Jun 14, 2010.

  1. Yerffej

    Yerffej New Member

    Joined:
    Mar 23, 2008
    Messages:
    453
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    I have a friend's iphone 3GS here that is factory unlocked and running 3.1.3. I used Spirit to jailbreak it, and now I am trying to use Winterboard. I put a check by the themes I want to use, and when I go to hit the respring button, it does nothing (I'm not impatient, it really does nothing). So I respring via SBSettings, and the settings do not change.
    I have tried rebooting, reinstalling winterboard, and even removing winterboard completely and installing it again. Any ideas on how to make Winterboard work?
  2. ShAdY_rEcOrDsS

    ShAdY_rEcOrDsS New Member

    Joined:
    Feb 9, 2009
    Messages:
    178
    Likes Received:
    0
    Device:
    3G iPod touch
    Is summerboard activated?
  3. Yerffej

    Yerffej New Member

    Joined:
    Mar 23, 2008
    Messages:
    453
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    I've tried both summerboard and non-summerboard. Also, when I go to hit the respring button, it changes colors as if i pressed it, and when I release the button, it reverts back to it's original color as if I didn't press it.
  4. CocaCola

    CocaCola New Member

    Joined:
    Jun 27, 2009
    Messages:
    783
    Likes Received:
    0
    Device:
    2G iPod touch
    To be clear, it DOES respring, but nothing happens after it is finished respringing?

    This is a total shot in the dark, but try hitting "Refresh" on sbsettings.

    Other stuff to try:
    - Rebooting.
    - Reinstalling the theme.
    - Reinstalling winterboard.
  5. magic8ball88

    magic8ball88 Active Member

    Joined:
    Sep 9, 2009
    Messages:
    2,123
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    Is Winterboard turned on in the mobile substrate addons section of SBSettings?
  6. Yerffej

    Yerffej New Member

    Joined:
    Mar 23, 2008
    Messages:
    453
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    It DOES NOT respring. So I respring it with SBSettings, and no changes are made. I rebooted, reinstalled winterboard, but i didn't try reinstalling themes, but I have tried several of them.
  7. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    try moving the theme, or whatever it is you're activating, to the top of the list.
  8. ShAdY_rEcOrDsS

    ShAdY_rEcOrDsS New Member

    Joined:
    Feb 9, 2009
    Messages:
    178
    Likes Received:
    0
    Device:
    3G iPod touch
    Try to not press respring and just leave the app, it should auto respring
  9. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    I recommend what the post on top said.
    Also, be sure that you are hitting it right. That has happened to me, I just hit it from another angle, if that makes any sense
    If worst comes to worst, back up your themes via SSH and reinstall Winterboard
  10. Yerffej

    Yerffej New Member

    Joined:
    Mar 23, 2008
    Messages:
    453
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    He ended up restoring his iphone. Winterboard works now. Thanks for your help.

Share This Page