Winterboard not installing themes...

Discussion in 'iPhone' started by flash1823, Mar 23, 2010.

  1. flash1823

    flash1823 New Member

    Joined:
    Mar 17, 2009
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I own a 3gs running on the latest firmware and for some reason none of my cydia themes want to install through winterboard. It downloads fine and it showns up in the winterboard i click on it, i get the little checkmark and the theme never installs after i exit winterboard. At times the theme will installs days later, but it shouldn't be working like that. Anyone have this same problem or a solution to this?
  2. Kishiyama Daikogi

    Kishiyama Daikogi New Member

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Does it auto restart when you get out of winterboard? That's what mine does.
  3. flash1823

    flash1823 New Member

    Joined:
    Mar 17, 2009
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    No it doesn't, doesn't do anything actually.
  4. jalexis4192

    jalexis4192 New Member

    Joined:
    Apr 18, 2009
    Messages:
    477
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I had same prob on my 3G while back, i restored completely, and re jailbroke and it worked just fine after that.
  5. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    reinstall winterboard

Share This Page