Winterboard Help

Discussion in 'iOS Themes and Customization' started by Dabone, Apr 13, 2010.

  1. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    I was goind on a vacation on a plane and decided that i wanted to save battery life. So i turned off the mobile substrate addon in sbsettings. Being stupid, when i got back, i updated my winterboard without turning it back on. Long story short, i deleted it, turned it back on with sbsettings. And cleared it. Now i have reinstalled it, everything works except for the icons and the carrier logo. The wallpaper and the notification bubbles are themed, but the icons stay the same. Please help!
  2. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Anyone know?
  3. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    I really have no idea, reinstall SBSettings? If all fails, Restore
  4. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Turn off Summerboard.
  5. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Tried that, didnt work
    Anyone else?
  6. JackT09

    JackT09 Member

    Joined:
    Mar 22, 2009
    Messages:
    561
    Likes Received:
    0
    Device:
    4G iPod touch
    Have you got the newest winterboard? if you do optimise the theme it might work.
  7. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Ok I'll try
  8. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Didn't work. Any other suggestions?
  9. Jibblejab

    Jibblejab New Member

    Joined:
    Apr 4, 2009
    Messages:
    357
    Likes Received:
    0
    Device:
    2G iPod touch
    Remove themes - Winterboard - SBSettings ( in that order)
    Then respring your iPod
    Install SBSettings - Winterboard - Themes

    Dont reinstall, remove and install
  10. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Why SBSettings?

Share This Page