Winterboard compatability

Discussion in 'iPod touch Firmware 2.X' started by maccaz, Dec 17, 2008.

  1. maccaz

    maccaz New Member

    Joined:
    Dec 17, 2008
    Messages:
    5
    Likes Received:
    0
    is there any know compatability issues with winterboard beacause it keeps crashing my ipod. evertime i reisntall it and click reload springboad i get the loading circle and i have had to reload my ipod 5 times today. any help is appreciated as i am gettin annoyed
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    First, I'd hope you're running Firmware 2.2 and the latest version of WinterBoard. Beyond that, I also hope you don't have Kate running... since that has issues with WinterBoard, as they both try to do the same things.
  3. maccaz

    maccaz New Member

    Joined:
    Dec 17, 2008
    Messages:
    5
    Likes Received:
    0
    i have 2.2 and latest winterboard and no kate running. its really weird
  4. MJ23isback

    MJ23isback New Member

    Joined:
    Jan 28, 2008
    Messages:
    54
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yea mine does that 2

Share This Page