winSCP problems..

Discussion in 'iPod touch' started by iROCKnikes123, May 13, 2008.

  1. iROCKnikes123

    iROCKnikes123 New Member

    Joined:
    Dec 29, 2007
    Messages:
    442
    Likes Received:
    5
    winSCP is acting funny on my computer.
    last week it was acting fine now it doesnt want to work at all.
    it says "connection refused" or something like that..
    the wierd thing is it will work on the guest account on my computer, but not the main account.
    i dont get it.
    ive reinstalled winSCP, made sure everything was set correctly, and it still wont work on the main account.
    but it works perfectly on the guest account.

    any help?
  2. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Often, this happens in CyberDuck (Mac) if I try to connect while SSH is turned off, and then turn it on and try again. Here is my solution:
    Make sure you have SSH and it is on.
    Make sure you are on the same wifi network
    Quit (close) SSH Client
    Turn off iPod
    Reboot iPod
    Open SSH client
  3. iROCKnikes123

    iROCKnikes123 New Member

    Joined:
    Dec 29, 2007
    Messages:
    442
    Likes Received:
    5
    Still isn't working. Any more suggestions?
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    See if there is an update to OpenSSH and if not reinstall it. Also check for updates for WinSCP.

Share This Page