WinPwn 2.0.0.4- 2.0.1 support

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Ranger, Aug 9, 2008.

  1. Ranger

    Ranger New Member

    Joined:
    Nov 24, 2007
    Messages:
    157
    Likes Received:
    0
    Device:
    iPod touch
    WinPwn 2.0.0.4

    - Support for both 1.1.4, 2.0, 2.0.1
    - Root partition resize support
    - Installer support
    - Support for WinXP and Vista 32/64bit.

    - You MUST do a full uninstall of winpwn before installing the new version
    - Make sure you have the latest version of iTunes ( Currently 7.7)
    - WinPwn uses 300MB of ram at peak due to the ipsw being extracted in memory
    - You must first click browse and load an IPSW to use WinPwn (i thought this was clear)
    - For 2.0 only the *5A347_Restore.ipsw files are valid. The 345 image will not work
    - If you see Failed to load image catalog/payload catalog, this is fine and won't cause problems
    - If you already have service with AT&T do not activate or install Youtube Fix

    http://[PIRACY.rs].com/files/136074645/winpwn_2.0.0.4_Setup.zip.html

    http://[PIRACY.rs].de/files/40196561/winpwn_2.0.0.4_Setup.zip.html


    More Info:
    http://winpwn.com/index.php/Main_Page
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
  3. Yonex

    Yonex New Member

    Joined:
    Aug 7, 2008
    Messages:
    118
    Likes Received:
    0
    Damn, you beated me. xD
  4. snotboy33

    snotboy33 Member

    Joined:
    Mar 9, 2008
    Messages:
    131
    Likes Received:
    0
    Device:
    iPhone 5 (White)
  5. Kohkane

    Kohkane New Member

    Joined:
    Jun 13, 2008
    Messages:
    439
    Likes Received:
    0
    Device:
    2G iPod touch
    YAY! Does this include Installler + Cydia? Or do I get Installer off Cydia?
  6. acidcloud

    acidcloud New Member

    Joined:
    Aug 2, 2008
    Messages:
    11
    Likes Received:
    0
    YAY!! Finally...
  7. Royce Da 5'9"

    Royce Da 5'9" New Member

    Joined:
    Nov 22, 2007
    Messages:
    88
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    it says u must have the latest itunes 7.7

    on my itunes it says i have 7.7.1??? is this still 7.7?
  8. Carnage

    Carnage Member

    Joined:
    Jan 3, 2008
    Messages:
    593
    Likes Received:
    10
    Device:
    4G iPod touch
    yes it is
  9. danielw719

    danielw719 New Member

    Joined:
    Jan 30, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    2G iPod touch
    mirrors?

    any mirrors yet?

    [PIRACY.mf] please

    Please Register or Log in to view images

  10. mattouken

    mattouken New Member

    Joined:
    Jul 4, 2008
    Messages:
    15
    Likes Received:
    0
    Device:
    iPod touch
    hi,
    i wanna jailbreak my ipod touch now.
    i bought the 2.0 firmware with the appstore etc.
    in all those guides they say you have to download a custom 2.0 firmware and the restore firmware.
    can i use my bought one anyhow or do i really have to download these?

Share This Page