Windows xp help!!!!!!!!!!!

Discussion in 'Computing, Science, and Technology' started by Dabone, Dec 12, 2009.

  1. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    So pretty much, I ran the free version of malwarebytes, and it said that I had 7 viruses. No big deal right? Well when I went to delete them, malwarebytes only deleted a few and said it would delete the rest on reboot.

    At the same time though, my avg free 9.0 told me about the viruses, and asked if I wanted to move them to the vault. I said sure, and then I restarted my computer.

    After I restarted it, now when I double click on one of my icons or open up the start, menu, nothing happens. XP won't open up a single program.
    PLEASE HELP!!!!!!!!
  2. Tommm

    Tommm Member

    Joined:
    Jul 14, 2009
    Messages:
    752
    Likes Received:
    0
    Device:
    4G iPod touch
    Reinstall XP. There's no way of working out what happened to cause it.
  3. Bazuny

    Bazuny New Member

    Joined:
    Sep 29, 2008
    Messages:
    280
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    Go into safe mode and re run malwarebytes. then tell us what happened also once in safemode, before anything go to AVG and goto the virus vault and heal infections. Tell us if that works.
  4. hotfuzz

    hotfuzz Member

    Joined:
    Feb 9, 2009
    Messages:
    369
    Likes Received:
    0
    Device:
    2G iPod touch
    Learn your sh*t before you post comments like these.

    @OP - Try doing what bazuny said.
    If you need any more help, PM me and i'm willing to share with you what i know

    Please Register or Log in to view images

  5. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    How to do I boot it into safe mode? How do I get out of it when I'm done?
  6. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    press f8 while booting, after the bios logo and bevore the windows logo appears. Try boot with network bla bla for internet connection
  7. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    It worked.

    Please Register or Log in to view images

    Thanks so much
  8. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    Sry i haven't posted back I awhile. It didn't work, everytime I try and login to my account, it says loading settings, but then immediately says logging off. Any solutions?
  9. hotfuzz

    hotfuzz Member

    Joined:
    Feb 9, 2009
    Messages:
    369
    Likes Received:
    0
    Device:
    2G iPod touch
    I found this after a quick google if it's of any help?



    I also recommend just trying a repair from your xp disc if you have it.
  10. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    It didn't work. Any other suggestions??????????
    Please.

Share This Page