Windows vista, sync and restore errors. I give up.

Discussion in 'iPod touch' started by others, Aug 16, 2010.

  1. others

    others New Member

    Aug 16, 2010
    Likes Received:
    I have had continuous problems with my 8gb ipod touch, 2nd gen. I just returned one which I had had for 4 months during which it worked, but then I could not get it to restore and now have a new one and have the same problem. When I first got the new one , it would not sync it had a number of errors such as;

    Attempting to copy to the disk 'X' ipod failed. An error occurred while writing to the device.
    -The ipod 'X' iod cannot be synced an error occurred while writing to the device.
    -Required disk cannot be found.
    -Also something about Apple Mobile Device

    So I uninstalled itunes and all related programs and then reinstalled them.

    I managed to get a few songs on to the ipod but they were distorted and the album art became chequered.

    I then tried to restore it and have had more errors such as:

    -The 'ipod' ipod could not be restored, an unknown error occurred (6).
    -The 'ipod' ipod could not be restored, an unknown error occurred (14).

    I have done all the things specified such as:

    -Restarting the computer,
    -Reinstalling Itunes,
    -Using differnt USB ports on the computer,
    -Removing the firewall, Zone Alarm,
    -Removing everything from itunes.

    Is it due to an itunes update possibly around june, that I have started experiencing problems.

    Will I be able to fix it?

    Any help would be appreciated, otherwise I shall return it and not bother with an ipod again.

    Many Thanks
  2. Tkf1

    Tkf1 Community Development Staff Member

    Oct 12, 2009
    Likes Received:
    iPad mini
    It's Vista. Get Windows 7.

    Try a different computer.

Share This Page