Windows vista not booting properly after jailbreak 2g touch

Discussion in 'iPod touch' started by nickman89, Feb 6, 2009.

  1. nickman89

    nickman89 New Member

    Joined:
    Feb 3, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    First i would like to say that i am using Windows Vista Ultimate sp1. Ok so i Jailbroke my iPod touch 2g with no problems, i installed lib-USB, and c++ redistributed 2008 (x86), Windows NET. and did all of the necessary compatibility steps. But now my computer does not seem to shutdown or restart properly, every time i do i get a blue screen before i actually boot into the OS. Im not stupid i know my fair share of stuff, but i don't know why this is doing it right after i Jailbroke it. Im assuming it has to be Lib-USB, or C++, or .NET. Has anybody else on here had problems with vista after they jailbroke their ipod? i also used the HD video Guide on here to do it, and i have been using the Boot Helper tool to reboot my ipod every time i restart it. WHat do you guys think can anybody help me? Thanks a bunch
  2. drunkevil

    drunkevil New Member

    Joined:
    Feb 1, 2009
    Messages:
    8
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I had the exact same problem, what i did is I uninstalled Lib-USB and my computer was able to shutdown properly. Then, whenever my ipod shutdown i simply reinstalled Lib-USB and I booted my ipod.
  3. avistetto

    avistetto New Member

    Joined:
    Feb 5, 2009
    Messages:
    23
    Likes Received:
    0
    Just had that problem too (laptop stayed on all night

    Please Register or Log in to view images

    ), once lib-usb is uninstalled your computer can shut down normally
  4. nickman89

    nickman89 New Member

    Joined:
    Feb 3, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    IDK i guess we will just have to wait for the official jailbreak
  5. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Nope, I have vista and I installed LibUSb and was able to jailbreak my iPod. The trick is you need to install LibUSB under XP compatibility.
  6. eric780

    eric780 New Member

    Joined:
    Dec 27, 2008
    Messages:
    295
    Likes Received:
    1
    Device:
    4G iPod touch
    Same thing happened to me.
    I started up in safe mode, then did a system restore to an earlier date. LibUSB does that to your computer.
    To make LibUSB work, then right click and go to properties. Go to compatibility tab, then change it to Windows XP
  7. smb.ben

    smb.ben New Member

    Joined:
    Nov 7, 2008
    Messages:
    28
    Likes Received:
    0
  8. idk761

    idk761 New Member

    Joined:
    Dec 31, 2008
    Messages:
    1,008
    Likes Received:
    0
    Device:
    2G iPod touch
    I also had the same problem even when I change libusb to window 2 service package. I was using vista but then I switched to my laptop.

    Good thing I resurrected my crap laptop from the 6 years ago. It had xp.
  9. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    yep exactly the same probs. have to uninstall libusb and just install it again as and when you need to boot the ipod.
  10. nickman89

    nickman89 New Member

    Joined:
    Feb 3, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    i did install it with compatibility it doesn't matter

Share This Page