Will this work?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by mastershake301, Mar 4, 2008.

  1. mastershake301

    mastershake301 New Member

    Joined:
    Mar 4, 2008
    Messages:
    10
    Likes Received:
    0
    I've got a 1.1.4 non-jailbroken ipod touch, and am disappointed with the news of the SDK that is going to come out. I want to jailbreak with this method but not sure it will work:

    Restore to 1.1.1 with iTunes
    Use JailbreakMe.com to jailbreak it.
    Use ijailbreakMobile to upgrade to 1.1.3 and install January AppPack which I have on my 1.1.4 already but don't want to pay for it again.

    I'm content with 1.1.3, and will restore to 1.1.4 and jailbreak when iJailbreak or Ziphone gets updated
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Not sure what the disappointment has to do with the jailbreak but you are close on the method. However, I wouldn't use I jailbreakmobile and I wouldn't skip 1.1.2. You can do the whole thing in an hour or less. I was helping someone earlier who had an issue with jailbreakme.com but I think it was his wifi.
  3. mastershake301

    mastershake301 New Member

    Joined:
    Mar 4, 2008
    Messages:
    10
    Likes Received:
    0
    Why wouldn't jailbreakmobile be good? Does it have bugs or something?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I have tried them all and read all the posts and I'm just giving you my advice per my experience. Maybe it will work for you but I would do a search for it and see what issues it has before you do. Let me know, I don't mind helping.
  5. hockeycraze12000

    hockeycraze12000 New Member

    Joined:
    Dec 5, 2007
    Messages:
    557
    Likes Received:
    13
    DONT USE iJAILBREAK MOBILE. Especially from 1.1.1. Because Nate Trues package has been removed from Installer, this jailbreak will not work. (if you dont know what im talking about, dont worry about it, trust me!)

    Use iPodTouchMaster's jailbreak or the official 1.1.3 Upgrade Installer, (available in System)
  6. robcoffee

    robcoffee New Member

    Joined:
    Dec 31, 2007
    Messages:
    335
    Likes Received:
    6
    If you have 1.1.4 unjailbroken and are on a 8gb Ipod touch Ziphone 2.5c definately works, if you have a 16gb it may or may not work - but really you have nothing to loose - if it doesn't work then stick with your original plan, if it does work it takes about a minute to jailbreak 1.1.4 and you will have a hard break.

Share This Page