Will THAT work? (plz read)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by keppi_GER_93, Jul 20, 2008.

  1. keppi_GER_93

    keppi_GER_93 New Member

    Joined:
    Mar 17, 2008
    Messages:
    87
    Likes Received:
    0
    Hi.
    I have a question:
    I have here an iPod Touch 8GB with the original 2.0 Software.
    Before i have the 1.1.4 jailbroken first with ZiPhone 3.0 and later with WinPWN.

    So, now my question:
    Will it work, if I download iTunes 7.5 und restoring my iPod to 1.1.4 and then PWN him. After that i will restore it with a jailbroken 2.0.
    I have the jailbroken 2.0 from a friend, so now piracy.

    I thank you so much, if you could me help...

    PS: I´m very sorry for my bad english, but I´m from Germany. (and I´m not good at english

    Please Register or Log in to view images

    )

    Greetz..
    keppi
  2. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Correct.
    Except after you pwn 1.1.4, you have to upgrade itunes to 7.7, then use the custom 2.0
  3. keppi_GER_93

    keppi_GER_93 New Member

    Joined:
    Mar 17, 2008
    Messages:
    87
    Likes Received:
    0
    Oh yes, I have forget this.
    And why become so many people error 6 or other errors.
    Is that because of the programm or is that because the users didn´t know, how to use it.

    Thank you.

    If I become so error, i should done that, or?
    http://www.ifans.com/forums/showthread.php?t=81253

Share This Page