Will Pwnage Tool 2.0.2 jailbreak firmware 2.0.2?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by JTCGiants56, Aug 20, 2008.

  1. JTCGiants56

    JTCGiants56 New Member

    Joined:
    Aug 6, 2008
    Messages:
    17
    Likes Received:
    0
    I have finally acquired the iPod1,1_2.0.2_5C1_Restore.ipsw, and am wondering if Pwnage tool 2.0.2 is capable of jailbreaking the new 2.0.2 firmware.
  2. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    No. You need QuickPwn, which is only on Windows.

    If you have access to a Windows Computer, follow this tutorial.
  4. JTCGiants56

    JTCGiants56 New Member

    Joined:
    Aug 6, 2008
    Messages:
    17
    Likes Received:
    0
    All of my itunes files are all located on my mac, so I don't think its ganna be possible for me to do this on my windows comp.
  5. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    You don't need iTunes to quickpwn, just need the firmware file.
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You can restore to 2.0.2 on your mac and sync all the music, etc.

    Then, go to your Windows computer and jailbreak on there. It requires no restore.
  7. JTCGiants56

    JTCGiants56 New Member

    Joined:
    Aug 6, 2008
    Messages:
    17
    Likes Received:
    0
    When I try to open QuickPwn-Bundle-Release I keep getting "the application failed to initialize properly (0xc0000135). Click on OK to terminate the application."

    Don't know why this is happening.
  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Is it in the same folder as the files extracted from the other .zip?
  9. JTCGiants56

    JTCGiants56 New Member

    Joined:
    Aug 6, 2008
    Messages:
    17
    Likes Received:
    0
    Nevermind, I just had to download a framework update for it to work.

Share This Page