WIll pwnage 2.1 works on iTunes 7.7 or 8.0 or both?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by edoras, Sep 13, 2008.

  1. edoras

    edoras New Member

    Joined:
    Nov 30, 2007
    Messages:
    130
    Likes Received:
    1
    Which version of iTunes will pwnage support?
  2. dajavax

    dajavax Member

    Joined:
    Feb 7, 2008
    Messages:
    311
    Likes Received:
    6
    Device:
    4G iPod touch
    i'm pretty sure just 8.0... 7.7 can't install 2.1 and you need to install it through itunes

Share This Page